Множественные уязвимости в vbDrupal

Дата публикации:
19.10.2007
Всего просмотров:
1621
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Обход ограничений безопасности
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
vbDrupal 4.x
vbDrupal 5.x
Уязвимые версии: vbDrupal версии до 5.3.0

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю произвести XSS нападение, обойти некоторые ограничения безопасности и скомпрометировать целевую систему.

Подробное описание уязвимостей:
www.securitylab.ru/vulnerability/305905.php
www.securitylab.ru/vulnerability/305906.php

URL производителя: www.vbdrupal.org

Решение: Установите последнюю версию 5.3.0 с сайта производителя.

или введите имя

CAPTCHA
25-11-2007 19:05:12
www.eurohackers.net
0 |