PHP-инклюдинг в VirtueMart

Дата публикации:
16.10.2007
Дата изменения:
10.02.2009
Всего просмотров:
7343
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
VirtueMart 1.x
VirtueMart Joomla! eCommerce Edition 1.x
Уязвимые версии:
VirtueMart 1.0.12 и более ранние версии.
VirtueMart Joomla! eCommerce Edition 1.0.12 и более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера.

URL производителя: virtuemart.net

Решение: Установите последнюю версию 1.0.13 с сайта производителя.

Ссылки: http://virtuemart.net/index.php?option=com_content&task=view&id=260&Itemid=57

или введите имя

CAPTCHA