Уязвимость при обработке FLAC файлов в Winamp

Дата публикации:
13.10.2007
Всего просмотров:
2908
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Winamp 5.x
Уязвимые версии: Winamp версии до 5.5

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Подробное описание уязвимости:
www.securitylab.ru/vulnerability/304737.php

URL производителя: www.winamp.com

Решение: Установите последнюю версию 5.5 с сайта производителя.

или введите имя

CAPTCHA