SQL-инъекция в LedgerSMB

Дата публикации:
11.10.2007
Всего просмотров:
954
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Раскрытие важных данных
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
LedgerSMB 1.x
Уязвимые версии: LedgerSMB версии до 1.2.8

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольные SQL команды в базе данных приложения.

Уязвимость существует из-за недостаточной обработки входных данных в полях "invoice quantity" и "sort" в некоторых сценариях. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения.

URL производителя: sourceforge.net/projects/ledger-smb/

Решение: Установите последнюю версию 1.2.8 с сайта производителя.

или введите имя

CAPTCHA