Переполнение буфера в Adobe Pagemaker

Дата публикации:
11.10.2007
Дата изменения:
30.10.2008
Всего просмотров:
1060
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Adobe Pagemaker 7.x
Уязвимые версии: Adobe Pagemaker 7.0.1 и 7.0.2

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за ошибки проверки границ данных в библиотеке MAIPM6.DLL при обработке названий шрифтов в PageMaker (.PMD) файлах. Удаленный пользователь может с помощью специально сформированного .PMD файла, содержащего слишком длинное название шрифта, вызвать переполнение стека и выполнить произвольный код на целевой системе.

URL производителя: www.adobe.com/products/pagemaker/main.html

Решение: Установите исправление с сайта производителя.
MAIPM6.zip

Ссылки: http://www.adobe.com/support/security/bulletins/apsb07-15.html

или введите имя

CAPTCHA