Повышение привилегий в util-linux

Дата публикации:
08.10.2007
Дата изменения:
09.10.2007
Всего просмотров:
1629
Опасность:
Низкая
Наличие исправления:
Инстуркции по устранению
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Повышение привилегий
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
util-linux 2.x
Уязвимые версии: util-linux 2.12r, возможно другие версии

Описание:
Уязвимость позволяет локальному пользователю повысить свои привилегии на системе.

Уязвимость существует из-за того, что утилиты mount и umount вызывают в некорректной очередности функции setuid и setgid и не проверяют возвращаемые значения. Локальный пользователь может с помощью вспомогательных приложений (например, mount.nfs) повысить свои привилегии на системе.

URL производителя: www.kernel.org

Решение: Установите исправление из util-linux-ng репозитория производителя.
http://git.kernel.org/?p=utils/...837a271e80b187e

Журнал изменений:

09.10.2007
Изменено название уязвимости.
Изменено описание уязвимости и название уязвимого приложения.

или введите имя

CAPTCHA