CSRF атака в FeedBurner FeedSmith

Дата публикации:
04.10.2007
Всего просмотров:
1202
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
FeedBurner FeedSmith 2.x
Уязвимые версии: FeedBurner FeedSmith 2.2, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной проверки валидности HTTP запроса перед выполнением определенных действий. Удаленный пользователь может с помощью специально сформированной Web страницы внедриться в сессию пользователя приложения.

URL производителя: www.feedburner.com/fb/a/help/wordpress_quickstart

Решение: Установите последнюю версию 2.3 с сайта производителя.

или введите имя

CAPTCHA