Межсайтовый скриптинг в AppFuse

Дата публикации:
04.10.2007
Всего просмотров:
831
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2007-5280
CVE-2007-5285
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
AppFuse 2.x
Уязвимые версии: AppFuse версии до 2.0

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в сценарии messages.jsp. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: appfuse.org

Решение: Установите последнюю версию 2.0 с сайта производителя.

или введите имя

CAPTCHA