Несколько уязвимостей в Quicksilver Forums

Дата публикации:
01.10.2007
Дата изменения:
28.11.2008
Всего просмотров:
990
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2007-5171
CVE-2007-5172
Вектор эксплуатации:
Удаленная
Воздействие:
Раскрытие важных данных
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Quicksilver Forums 1.x
Уязвимые версии: Quicksilver Forums версии до 1.4.1.

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю обойти некоторые ограничения безопасности.

1. Уязвимость существует из-за того, что библиотека, сообщающая об ошибках, выводит в браузер определенные данные (например, пароль для подключения к базе данных) во время ошибки подключения к БД.

2. Уязвимость существует из-за ошибки, которая позволяет удалять частные сообщения других пользователей.

URL производителя: quicksilverforums.com

Решение: Установите последнюю версию 1.4.1 с сайта производителя.

или введите имя

CAPTCHA