CSRF атака в FlatNuke

Дата публикации:
28.09.2007
Дата изменения:
28.09.2007
Всего просмотров:
1554
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
FlatNuke 2.x
Уязвимые версии: FlatNuke 2.6.1 и более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной проверки подлинности пользователя при обработке HTTP запроса. Удаленный пользователь может с помощью специально сформированной Web страницы создать нового пользователя или изменить пароль администратора.

URL производителя: flatnuke.netsons.org

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA