Несколько уязвимостей в SimpGB

Дата публикации:
27.09.2007
Всего просмотров:
1726
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2007-5127
CVE-2007-5129
CVE-2007-5130
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Раскрытие важных данных
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
SimpGB 1.x
Уязвимые версии: SimpGB 1.46.02, возможно более ранние версии.

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю произвести XSS нападение.

1. Уязвимость существует из-за недостаточной обработки входных данных в параметре "l_username" в сценарии admin/index.php и в параметре "l_emoticonlist" в сценарии admin/emoticonlist.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

2. Уязвимость существует из-за того, что сценарий admin/cfginfo.php не запрещает доступ авторизованным пользователям. Удаленный авторизованный пользователь может просмотреть значения глобальных переменных.

URL производителя: www.boesch-it.de/sw/php-scripts/simpgb/english/

Решение: Установите последнюю версию 1.47.01 с сайта производителя.

или введите имя

CAPTCHA