Межсайтовый скриптинг в Freeside

Дата публикации:
27.09.2007
Дата изменения:
04.12.2007
Всего просмотров:
1461
Опасность:
Низкая
Наличие исправления:
Инстуркции по устранению
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Freeside 1.x
Уязвимые версии: Freeside 1.7.2, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "failed" в сценарии search/cust_bill_event.cgi. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.sisd.com/freeside/

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA