Межсайтовый скриптинг в CMS Vigile

Дата публикации:
21.09.2007
Дата изменения:
21.09.2007
Всего просмотров:
967
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
CMS Vigile 1.x
Уязвимые версии: CMS Vigile 1.8, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "cat" в сценарии index.php в модуле Download и в параметре "title" в сценарии index.php модуля Wiki. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.itcms.it/index.php/nav=Download.2P01/cat=CMS%20Vigile

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA