Межсайтовый скриптинг в Merak Mail Server

Дата публикации:
20.09.2007
Дата изменения:
29.12.2008
Всего просмотров:
1089
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Merak Mail Server 9.x
IceWarp Web Mail 5.x
Уязвимые версии:
IceWarp Web Mail 5.x
Merak Mail Server версии до 9.0.0.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки тела сообщения перед отображением данных в браузере. Удаленный пользователь может с помощью специально сформированного email сообщения выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.merakmailserver.com/Products/Merak_Mail_Server/

Решение: Установите последнюю версию 9.0.0 с сайта производителя.

Ссылки: http://www.mwrinfosecurity.com/publications/mwri_merak-webmail-xss-advisory_2008-09-17.pdf

или введите имя

CAPTCHA