Межсайтовый скриптинг в TinyWebGallery

Дата публикации:
18.09.2007
Дата изменения:
18.09.2007
Всего просмотров:
957
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
TinyWebGallery (TWG) 1.x
Уязвимые версии: TinyWebGallery 1.6.3.4, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в URL в сценариях index.php, i_frames/i_login.php и i_frames/i_top_tags.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.tinywebgallery.com/en/index.htm

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA