Межсайтовый скриптинг в osCMax

Дата публикации:
18.09.2007
Дата изменения:
18.09.2007
Всего просмотров:
797
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
osCMax 2.x
Уязвимые версии: osCMax 2.0.0-RC3-0-1, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в URL в сценарии catalog_products_with_images.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.oscmax.com

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA