Межсайтовый скриптинг в 123Page CMS

Дата публикации:
17.09.2007
Дата изменения:
10.04.2009
Всего просмотров:
1135
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
123Page CMS 1.x
Уязвимые версии: 123Page CMS 1.21 и более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметрах "search", "mail", "nick" и "kat" в сценарии index.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.my-sad.com/sad/index2.php

Решение: Способов устранения уязвимости не существует в настоящее время.

Об уязвимости сообщил Hammer (hammer.nv@googlemail.com)

или введите имя

CAPTCHA