SQL-инъекция в Plesk

Дата публикации:
14.09.2007
Дата изменения:
14.09.2007
Всего просмотров:
1966
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Plesk 7.x
Plesk 8.x
Уязвимые версии: Plesk версии 7.6.1, 8.1.0, 8.1.1 и 8.2.0

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольные SQL команды в базе данных приложения.

Уязвимость существует из-за недостаточной обработки входных данных в параметре куки "PLESKSESSID" в сценарии auth.php3. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения.

URL производителя: www.swsoft.com/en/products/plesk/

Решение: Установите исправление с сайта производителя.

или введите имя

CAPTCHA