Межсайтовый скриптинг в Mambo AkoBook Component

Дата публикации:
11.09.2007
Дата изменения:
11.09.2007
Всего просмотров:
5472
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
AkoBook 3.x (компонент к Mambo)
Уязвимые версии: AkoBook (компонент к Mambo) 3.42, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметрах "gbmail" и "gbpage" в установочном сценарии index.php (когда параметр "option" установлен в "com_akobook" и параметр "func" установлен в "sign"). Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.mamboportal.com/component/option,com_remository/Itemid,46/func,selectfolder/filecatid,81/

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA
25-11-2007 19:10:08
www.eurohackers.net
0 |
25-11-2007 19:10:18
www.eurohackers.net
0 |