Переполнение буфера в librpcsecgss

Дата публикации:
08.09.2007
Дата изменения:
08.09.2007
Всего просмотров:
1645
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
librpcsecgss 0.x
Уязвимые версии: librpcsecgss версии до 0.15.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Подробное описание уязвимости:
www.securitylab.ru/vulnerability/302337.php #1

URL производителя: www.citi.umich.edu/projects/nfsv4/linux/librpcsecgss/

Решение: Установите последнюю версию 0.15 с сайта производителя.

или введите имя

CAPTCHA