Переполнение буфера в Hexamail Server

Дата публикации:
07.09.2007
Дата изменения:
07.09.2007
Всего просмотров:
1602
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная сеть
Воздействие:
Отказ в обслуживании
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Hexamail Server 3.x
Уязвимые версии: Hexamail Server 3.0.0.001, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за ошибки проверки границ данных в pop3server при обработке POP3 "USER" команды. Удаленный пользователь может с помощью слишком длинного аргумента команды "USER" вызвать переполнение динамической памяти и выполнить произвольный код на целевой системе.

URL производителя: www.hexamail.com/hexamailserver/

Решение: Установите последнюю версию 3.0.1.004 с сайта производителя.

или введите имя

CAPTCHA