Выполнение произвольных команд в Apache Struts

Дата публикации:
06.09.2007
Дата изменения:
29.03.2008
Всего просмотров:
1917
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Apache Struts 2.x
Уязвимые версии: Apache Struts версии до 2.0.9.

Описание:
Уязвимость позволяет удаленному пользователю скомпрометировать целевую систему. Подробное описание уязвимости:
www.securitylab.ru/vulnerability/302230.php

URL производителя: struts.apache.org

Решение: Установите последнюю версию 2.0.9 с сайта производителя.

или введите имя

CAPTCHA