PHP-инклюдинг в eNetman

Дата публикации:
06.09.2007
Дата изменения:
06.09.2007
Всего просмотров:
1987
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Раскрытие важных данных
Раскрытие системных данных
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
eNetman 1.x
Уязвимые версии: eNetman 1 (20050830), возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "page" в сценарии index.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера.

URL производителя: sourceforge.net/projects/enetman/

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA