Несколько уязвимостей в Pakupaku CMS

Дата публикации:
31.08.2007
Дата изменения:
31.08.2007
Всего просмотров:
1234
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2007-4640
CVE-2007-4641
Вектор эксплуатации:
Удаленная
Воздействие:
Раскрытие важных данных
Раскрытие системных данных
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Pakupaku CMS 0.x
Уязвимые версии: Pakupaku CMS 0.4, возможно более ранние версии.

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю получить доступ к важным данным и скомпрометировать целевую систему.

1. Уязвимость существует из-за недостаточной обработки расширений загружаемых файлов в сценарии index.php. Удаленный пользователь может загрузить и выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера.

2. Уязвимость существует из-за недостаточной обработки входных данных в параметре "page" в сценарии index.php. Удаленный пользователь может с помощью специально сформированного запроса, содержащего символы обхода каталога, просмотреть произвольные файлы на системе. Для успешной эксплуатации уязвимости опция "magic_quotes_gpc" должна быть отключена в конфигурационном файле PHP.

URL производителя: pakupaku.sourceforge.net

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: Pakupaku CMS <= 0.4 Remote File Upload / LFI Exploit

или введите имя

CAPTCHA