Отказ в обслуживании в Asterisk

Дата публикации:
28.08.2007
Дата изменения:
28.08.2007
Всего просмотров:
1700
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Asterisk 1.x
Уязвимые версии: Asterisk 1.4.5 - 1.4.11, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании приложения.

Уязвимость существует из-за ошибки при обработке email сообщений с специально сформированными MIME данными. Злоумышленник может отправить целевому пользователю специально сформированное email сообщение и обманом заставить его прослушать голосовую почту и аварийно завершить работу приложения.

URL производителя: www.asterisk.org

Решение: Установите последнюю версию 1.4.12 с сайта производителя.

или введите имя

CAPTCHA