Межсайтовый скриптинг в Mayaa

Дата публикации:
28.08.2007
Дата изменения:
31.12.2008
Всего просмотров:
1535
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Mayaa 1.x
Уязвимые версии: Mayaa версии до 1.1.12.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в кодировке UTF-7. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: mayaa.seasar.org

Решение: Установите последнюю версию 1.1.12 или выше с сайта производителя.

или введите имя

CAPTCHA