Отказ в обслуживании в Polipo

Дата публикации:
28.08.2007
Дата изменения:
28.08.2007
Всего просмотров:
1669
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2007-4625
CVE-2007-4626
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Polipo 1.x
Уязвимые версии: Polipo версии до 1.0.2.

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании приложения.

Уязвимость существует из-за ошибки при обработке POST запросов, прерванных сервером. Удаленный пользователь может с помощью специально сформированного Web сервера вызвать отказ в обслуживании службы.

URL производителя: www.pps.jussieu.fr/~jch/software/polipo/

Решение: Установите последнюю версию 1.0.2 с сайта производителя.

или введите имя

CAPTCHA