Межсайтовый скриптинг в Ipswitch WS_FTP Server

Дата публикации:
27.08.2007
Дата изменения:
24.03.2009
Всего просмотров:
1616
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WS_FTP Server 6.x
Уязвимые версии: Ipswitch WS_FTP Server 6, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметрах, передаваемых валидным FTP командам. Удаленный пользователь может с помощью специально сформированной команды выполнить произвольный код сценария в браузере администратора в контексте безопасности уязвимого сайта при просмотре лог файла через браузер.

URL производителя: www.ipswitch.com/products/ws_ftp-server/index.asp

Решение: Установите последнюю версию с сайта производителя.

Журнал изменений:
24.03.2009
Изменена секция "Решение"

или введите имя

CAPTCHA