Межсайтовый скриптинг в WordPress Pool Theme

Дата публикации:
23.08.2007
Всего просмотров:
1666
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Pool 1.x (theme for Wordpress)
Уязвимые версии: Pool (тема к WordPress) 1.0.7, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в URL в установочном сценарии index.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: wordpress.org/extend/themes/

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA