Переполнение буфера в EMC NetWorker

Дата публикации:
22.08.2007
Дата изменения:
27.10.2008
Всего просмотров:
1110
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная сеть
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
EMC NetWorker (ранее Legato NetWorker) 7.x
Уязвимые версии: EMC NetWorker (ранее Legato NetWorker) 7.x.x

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за ошибки проверки границ данных в Networker Remote Exec Service (nsrexecd.exe). Удаленный пользователь может с помощью слишком длинных poll или kill запросов вызвать переполнение стека и выполнить произвольный код на целевой системе.

URL производителя: software.emc.com/products/product_family/networker_family.htm

Решение: Установите исправление с сайта производителя.

Ссылки: EMC Legato Networker Remote Exec Service Stack Overflow Vulnerabilities

или введите имя

CAPTCHA