Обход ограничений безопасности в Gentoo nvidia-drivers

Дата публикации:
20.08.2007
Всего просмотров:
1461
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Gentoo Linux 1.x
<strong>Уязвимые версии: </strong> Gentoo Linux 1.x
<p><strong>Описание: </strong> <br>
Уязвимость позволяет локальному пользователю вызвать отказ в обслуживании системы.<p>
Уязвимость существует из-за некорректно установленных привилегий на файлы устройства NVIDIA (/dev/nvidia*). Локальный пользователь может вызвать отказ в обслуживании и повредить устройство путем записи произвольных значений в файлы.
<p><strong>URL производителя: </strong>
<a href=http://www.gentoo.org>www.gentoo.org</a>
<p><strong>Решение: </strong>Установите последнюю версию "x11-drivers/nvidia-drivers" с сайта производителя.

или введите имя

CAPTCHA