Переполнение буфера в IBM AIX

Дата публикации:
16.08.2007
Всего просмотров:
720
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Повышение привилегий
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
AIX 5.x
Уязвимые версии: IBM AIX 5.3.0

Описание:
Уязвимость позволяет локальному пользователю повысить свои привилегии на системе.

Уязвимость существует из-за ошибки проверки границ данных в команде "at". Локальный пользователь может вызвать переполнение буфера и выполнить произвольный код на системе с привилегиями учетной записи root.

URL производителя: www-1.ibm.com/servers/eserver/pseries/software/

Решение: Установите исправление с сайта производителя.

или введите имя

CAPTCHA