PHP-инклюдинг в Gästebuch

Дата публикации:
13.08.2007
Дата изменения:
09.04.2009
Всего просмотров:
1094
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Mapos Gästebuch 1.x
Уязвимые версии: Gästebuch 1.5, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "config[root_ordner]" в сценарии index.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера. Для удачной эксплуатации уязвимости опция "register_globals" должна быть включена в конфигурационном файле PHP.

URL производителя: www.mapos-scripts.de/downloads.php?download=11

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA