PHP-инклюдинг в File Uploader

Дата публикации:
10.08.2007
Дата изменения:
10.08.2007
Всего просмотров:
3761
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Раскрытие важных данных
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
File Uploader 1.x
Уязвимые версии: File Uploader 1.1, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "config[root_ordner]" в сценариях index.php и datei.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера. Для удачной эксплуатации уязвимости опция "register_globals" должна быть включена в конфигурационном файле PHP.

URL производителя: www.mapos-scripts.de/downloads.php?download=18

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA
11-08-2007 09:52:47
register_globals уже давно по умолчанию выключена у всех
0 |