Обход ограничений безопасности в ядре Linux

Дата публикации:
09.08.2007
Всего просмотров:
1241
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная сеть
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Linux Kernel 2.6.x
Уязвимые версии: Linux kernel версии до 2.6.23-rc1.

Описание:
Уязвимость позволяет удаленному пользователю обойти некоторые ограничения безопасности.

Уязвимость существует из-за того, что ядро некорректно использует указанные опции при монтировании файловой системы CIFS, что может уменьшить уровень безопасности ядра и позволить злоумышленнику произвести некоторые атаки.

URL производителя: www.kernel.org

Решение: Установите последнюю версию ядра 2.6.23-rc1 с сайта производителя.

Ссылки: http://kernel.org/pub/linux/kernel/v2.6/testing/ChangeLog-2.6.23-rc1

или введите имя

CAPTCHA