Межсайтовый скриптинг в KnowledgeTree Open Source

Дата публикации:
08.08.2007
Дата изменения:
29.12.2008
Всего просмотров:
1573
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
KnowledgeTree Open Source 3.x
Уязвимые версии: KnowledgeTree Open Source версии до 3.4.2.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в различных параметрах и полях. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.ktdms.com/products/knowledgetree/index.html

Решение: Установите последнюю версию 3.4.2 с сайта производителя.

Ссылки: http://support.ktdms.com/browse/KTS-2178
http://sourceforge.net/project/shownotes.php?release_id=530698

или введите имя

CAPTCHA