Межсайтовый скриптинг в Interact

Дата публикации:
02.08.2007
Дата изменения:
31.10.2008
Всего просмотров:
1032
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Interact 2.x
Уязвимые версии: Interact версии до 2.4.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.interactlms.org

Решение: Установите последнюю версию 2.4 с сайта производителя.

Ссылки: http://sourceforge.net/project/shownotes.php?release_id=528858&group_id=69681

или введите имя

CAPTCHA