Межсайтовый скриптинг в cPanel

Дата публикации:
27.07.2007
Дата изменения:
27.07.2007
Всего просмотров:
1735
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
cPanel 6.x
cPanel 5.x
cPanel 7.x
cPanel 8.x
cPanel 9.x
cPanel 10.x
Уязвимые версии: cPanel 10.x и более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "resname" в сценарии frontend/x/htaccess/changepro.html. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.cpanel.net

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA