Межсайтовый скриптинг в WP-FeedStats WordPress

Дата публикации:
27.07.2007
Всего просмотров:
2157
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WP-FeedStats (plugin for WordPress) 2.x
Уязвимые версии: WP-FeedStats (плагин к WordPress) версии до 2.4

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: bueltge.de/wp-feedstats-de-plugin/171/

Решение: Установите последнюю версию 2.4 с сайта производителя.

или введите имя

CAPTCHA