Уязвимость в Ipswitch Instant Messaging Server

Дата публикации:
24.07.2007
Всего просмотров:
976
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная сеть
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Ipswitch Collaboration Suite (ICS) 2.x
Ipswitch Instant Messaging 2.x
Уязвимые версии:
Ipswitch Collaboration Suite (ICS) 2.0.5.30, возможно более ранние версии.
Ipswitch Instant Messaging 2.0.5.30, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании приложения.

Уязвимость существует из-за того, что перезаписанный деструктор может аварийно завершить работу Ipswitch Instant Messaging Server посредством функций "DoAttachVideoSender", "DoAttachVideoReceiver", "DoAttachAudioSender" или"DoAttachAudioReceiver" путем создания TCP сессий на порт 5179 приложения.

URL производителя: www.ipswitch.com

Решение: Установите последнюю версию 2.0.7 с сайта производителя.

Ссылки: Ipswitch Instant Messaging Server Denial of Service Vulnerability

или введите имя

CAPTCHA