PHP-инклюдинг в BBS E-Market Professional

Дата публикации:
23.07.2007
Всего просмотров:
1188
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Раскрытие важных данных
Раскрытие системных данных
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
BBS E-Market Professional
Уязвимые версии: BBS E-Market Professional

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "p_mode" в сценарии bemarket/postscript/postscript.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера. Пример:

http://[host]/bemarket/postscript/postscript.php?p_mode=[file]

URL производителя: www.nt.co.kr

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA