Межсайтовый скриптинг в MetaLib

Дата публикации:
20.07.2007
Всего просмотров:
878
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
MetaLib 3.x
Уязвимые версии: MetaLib 3.13, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в модуле поиска ключевых слов. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта. Для успешной эксплуатации уязвимости требуется знание валидного идентификатора ресурса.

URL производителя: www.exlibrisgroup.com/metalib.htm

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA