Межсайтовый скриптинг в различных шаблонах к WordPress

Дата публикации:
19.07.2007
Дата изменения:
10.04.2009
Всего просмотров:
3169
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Blix 0.x (theme for WordPress)
Blixed 1.x (theme for WordPress)
BlixKrieg 2.x (theme for WordPress)
Уязвимые версии:
Blix 0.9.1, возможно более ранние версии
BlixKrieg 2.2 и более ранние версии
Blixed 1.0 и более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "s" в сценарии index.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA