Обход ограничений безопасности в Drupal Print Module

Дата публикации:
11.07.2007
Всего просмотров:
1134
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Drupal Print Module 4.x
Drupal Print Module 5.x
Уязвимые версии: Drupal Print Module 4.7.0 и 5.x-1.1, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю обойти некоторые ограничения безопасности.

Уязвимость существует из-за недостаточного ограничения доступа к сообщениям. Удаленный пользователь может с помощью специально сформированного URL получить доступ к запрещенным сообщениям.

URL производителя: drupal.org/project/print

Решение: Установите последнюю версию 4.7.x-1.0 или 5.x-1.2 с сайта производителя.

или введите имя

CAPTCHA