Переполнение буфера в IBM AIX libodm

Дата публикации:
10.07.2007
Всего просмотров:
695
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Повышение привилегий
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
AIX 5.x
Уязвимые версии: IBM AIX 5.2.0 и 5.3.0

Описание:
Уязвимость позволяет локальному пользователю повысить свои привилегии на системе.

Уязвимость существует из-за ошибки в библиотеке libodm. Локальный пользователь может вызвать переполнение буфера и повысить свои привилегии на системе.

URL производителя: www-1.ibm.com

Решение: Установите исправление с сайта производителя.

или введите имя

CAPTCHA