Межсайтовый скриптинг в DotClear

Дата публикации:
10.07.2007
Дата изменения:
10.07.2007
Всего просмотров:
705
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2007-3672
CVE-2007-3688
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
DotClear 1.x
Уязвимые версии: DotClear 1.2.6, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за того, что приложение не достаточно проверяет валидность HTTP запроса перед его выполнением. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.dotclear.net

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA