Межсайтовый скриптинг в Oracle E-Business Suite

Дата публикации:
05.07.2007
Дата изменения:
27.01.2008
Всего просмотров:
949
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Oracle E-Business Suite 11i
Oracle Applications 11i
Уязвимые версии: Oracle Applications 11i Rapid Install Web Server

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в Oracle Rapid Install Web Server. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта. Пример:

http://[target]:8004/pls/MSBEP004/<script>alert("XSS")</script>
http://[target]:8004/pls/<script>alert("XSS")</script>

URL производителя: www.oracle.com

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA