Межсайтовый скриптинг в PHP-Fusion

Дата публикации:
04.07.2007
Дата изменения:
24.03.2009
Всего просмотров:
1464
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PHP-Fusion 6.x
Уязвимые версии: PHP-Fusion 6.01.10, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в URL в сценарии infusions/shoutbox_panel/shoutbox_panel.php, используемых в сценарии maincore.php для определения постоянной "FUSION_QUERY" . Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.php-fusion.co.uk

Решение: Установите последнюю версию с сайта производителя.

Журнал изменений:
24.03.2009
Изменена секция "Решение"

или введите имя

CAPTCHA