Межсайтовый скриптинг в Nessus

Дата публикации:
02.07.2007
Всего просмотров:
826
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Nessus Vulnerability Scanner 3.x
Уязвимые версии: Nessus Vulnerability Scanner версии до 3.0.6.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в графическом интерфейсе Windows. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.tenablesecurity.com/products/nessus.shtml

Решение: Установите последнюю версию 3.0.6 с сайта производителя.

или введите имя

CAPTCHA