Уязвимость при обработке запросов в Apache mod_cache

Дата публикации:
27.06.2007
Дата изменения:
29.03.2008
Всего просмотров:
2308
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Apache 2.2.x
Apache 1.3.x
Apache 2.0.x
Уязвимые версии: Apache 2.2.4 и более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании приложения.

Уязвимость существует из-за ошибки при обработке запросов в модуле mod_cache при включенном Multi-Processing Module (MPM). Удаленный пользователь может с помощью специально сформированного запроса вызвать отказ в обслуживании приложения.

URL производителя: www.apache.org

Решение: Установите последнюю версию 1.3.39, 2.0.61 или 2.2.6 с сайта производителя.

Журнал изменений:

29.03.2008
Изменена секция «Решение».

или введите имя

CAPTCHA